<!DOCTYPE html>
<html lang="en" xml:lang="en">
<head>
<title>European Masters: Mark Selby continues to struggle whilst number 84 seed Cao Yupeng makes history | VAVEL.com</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="Selby failed to make a third successive late comeback as he was defeated by Stuart Bingham in the quarter-finals." />
<meta name="keywords" content="European,Masters:,Mark,Selby,continues,to,struggle,whilst,number,84,seed,Cao,Yupeng,makes,history,Snooker" />
<meta name="news_keywords" content="European,Masters:,Mark,Selby,continues,to,struggle,whilst,number,84,seed,Cao,Yupeng,makes,history,Snooker" />
<meta name="author" content="Chris Lincoln" />
<meta name="robots" content="index, follow" />
<link rel="icon" href="https://www.vavel.com/favicon.ico" type="image/x-icon" />
<meta property="og:title" content="European Masters: Mark Selby continues to struggle whilst number 84 seed Cao Yupeng makes history" />
<meta property="og:url" content="https://en.vavel.com/en/snooker/834799-european-masters.html" />
<meta property="og:site_name" content="VAVEL.com" />
<meta property="og:description" content="Selby failed to make a third successive late comeback as he was defeated by Stuart Bingham in the quarter-finals." />
<meta name="DC.title" lang="en" content=" European Masters: Mark Selby continues to struggle whilst number 84 seed Cao Yupeng makes history" />
<meta name="DC.description" lang="en" content="Selby failed to make a third successive late comeback as he was defeated by Stuart Bingham in the quarter-finals." />
<meta name="DC.subject" lang="en" content="European,Masters:,Mark,Selby,continues,to,struggle,whilst,number,84,seed,Cao,Yupeng,makes,history,Snooker" />
<meta name="DC.date" scheme="W3CDTF" content="2017-10-06" />
<meta name="DC.date.issued" scheme="W3CDTF" content="2017-10-06" />
<meta name="DC.creator" content="Vavel" />
<meta name="DC.publisher" content="Vavel" />
<meta name="DC.language" scheme="RFC1766" content="en" />
<meta name="google-play-app" content="app-id=com.mondosports.vavel" />
<meta property="og:image" content="https://img.vavel.com/848937580-9287783671.jpg" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Snooker" />
<meta property="fb:admins" content="510371807" />
<meta property="fb:app_id" content="169320175188" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="chrisbourne2win" />
<script sync="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"> </script>
<meta property="fb:pages" content="396228670481847" /><meta http-equiv="content-language" content="en" /><meta name="twitter:site" content="@VAVEL" /><meta property="article:publisher" content="https://www.facebook.com/VAVELcom" />
<meta name="twitter:title" content="European Masters: Mark Selby continues to struggle whilst number 84 seed Cao Yupeng makes history" />
<meta name="twitter:description" content="Selby failed to make a third successive late comeback as he was defeated by Stuart Bingham in the quarter-finals." />
<meta name="twitter:image" content="https://img.vavel.com/848937580-9287783671.jpg" />
<link rel="canonical" href="https://en.vavel.com/snooker/834799-european-masters.html" />
<link href="https://en.vavel.com/amp/en/snooker/834799-european-masters.html" rel="amphtml" />
<link rel="publisher" href="https://plus.google.com/102771328195442871577" />
<link href="https://www.vavel.com/vavel/css/articles1354.css" rel="stylesheet" type="text/css" />
<link href="https://www.vavel.com/themes/default/css/en/english-menu.css" rel="stylesheet" type="text/css" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="apple-touch-icon-precomposed" href="https://img.vavel.com/b/vavel-logo-60.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://img.vavel.com/b/vavel-logo-72.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://img.vavel.com/b/vavel-logo-76.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://img.vavel.com/b/vavel-logo-114.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://img.vavel.com/b/vavel-logo-120.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://img.vavel.com/b/vavel-logo-144.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://img.vavel.com/b/vavel-logo-152.png" />
</head>
<body>
<div id="container_main_page">
<header>
<nav class="greybar2">
<div class="greybar2_960">
<ul>
<li><a href="https://en.vavel.com/" title="VAVEL UK" class="black3" target="_blank"><span class="flag flag-uk fltl mgr5" title="VAVEL United Kingdom"></span><span class="mgr15"><b>VAVEL UK</b></span></a></li>
<li><a href="https://usa.vavel.com/" title="VAVEL USA" class="grey3" target="_blank"><span class="flag flag-usa fltl mgr5" title="VAVEL USA"> </span><span class="mgr15"><b>USA</b></span></a></li>
<li><a href="https://es.vavel.com/" title="VAVEL Spain" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-es fltl mgr5" title="VAVEL Spain"> </span><span class="mgr15"><b>Spain</b></span></a></li>
<li><a href="https://mx.vavel.com/" title="VAVEL M&eacute;xico" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-mx fltl mgr5" title="VAVEL Mexico"> </span><span class="mgr15"><b>MX</b></span></a></li>
<li><a href="https://argentina.vavel.com/" title="VAVEL Argentina" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-ar fltl mgr5" title="VAVEL Argentina"> </span><span class="mgr15"><b>Argentina</b></span></a></li>
<li><a href="https://colombia.vavel.com/" title="VAVEL Colombia" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-co fltl mgr5" title="VAVEL Colombia"> </span><span class="mgr15"><b>Colombia</b></span></a></li>
<li><a href="https://www.vavel.com/br/" title="VAVEL Brazil" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-br fltl mgr5" title="VAVEL Brazil"> </span><span class="mgr15"><b>Brazil</b></span></a></li>
<li><a href="https://pt.vavel.com/" title="VAVEL Portugal" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-pt fltl mgr5" title="VAVEL Portugal"> </span><span class="mgr15"><b>PT</b></span></a></li>
<li><a href="https://italia.vavel.com/" title="VAVEL Italia" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-it fltl mgr5" title="VAVEL Italia"> </span><span class="mgr15"><b>Italia</b></span></a></li>
<li><a href="https://fr.vavel.com/" title="VAVEL France" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-fr fltl mgr5" title="VAVEL France"> </span><span class="mgr15"><b>France</b></span></a></li>
<li><a href="https://de.vavel.com/" title="VAVEL Deutschland" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-de fltl mgr5"> </span><span class="mgr15"><b>Deutschland</b></span></a></li>
<li><a href="https://arabic.vavel.com/" title="VAVEL Arabic" class="grey3" target="_blank" rel="nofollow"><span class="flag flag-arb fltl mgr5" title="VAVEL Arabic"> </span><span><b>Arabic</b></span></a></li>
</ul>
</div>
</nav>
<div id="menuholder_top">
<div class="menu_vavel">
<div class="sb-toggle-left">
<a href="https://en.vavel.com/snooker/" title="Snooker">
<img src="https://img.vavel.com/arrow-left50.png" height="53" />
</a>
</div>
<div class="sb-toggle-right">
<a href="https://en.vavel.com/"><img src="https://img.vavel.com/vavel-logo-52.png" alt="VAVEL Logo small" /></a>
</div>
<div class="menu-background">
<div class="logo-vavel-menu"><a href="https://en.vavel.com/"><img src="https://www.vavel.com/themes/default/img/vavel_logo_png.png" width="150" alt="VAVEL logo" title="VAVEL logo" /></a></div>
<div class="logo-world-map"> </div>
<nav class="menu_icons">
<ul id="menuholder">
<li class="menu_1662">

</li>
<li class="menu_315">
<a href="https://en.vavel.com/en/football/" title="Football" class="menu_holder">Football</a>

<ul>
<li>
<a href="https://en.vavel.com/football/premier-league/" title="Premier League">
Premier League
</a>
<ul>
<li>
<a href="https://en.vavel.com/football/premier-league/arsenal/" title="Arsenal FC">
Arsenal FC
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/chelsea-fc/" title="Chelsea FC">
Chelsea FC
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/crystal-palace/" title="Crystal Palace">
Crystal Palace
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/everton/" title="Everton FC">
Everton FC
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/liverpool-fc/" title="Liverpool FC">
Liverpool FC
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/manchester-city/" title="Manchester City FC">
Manchester City FC
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/manchester-united/" title="Manchester United FC">
Manchester United FC
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/newcastle-united/" title="Newcastle United FC">
Newcastle United FC
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/southampton/" title="Southampton FC">
Southampton FC
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/stoke-city/" title="Stoke City FC">
Stoke City FC
</a>
</li>
 <li>
<a href="https://en.vavel.com/football/premier-league/swansea-city/" title="Swansea City AFC">
Swansea City AFC
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/tottenham-hotspur/" title="Tottenham Hotspur">
Tottenham Hotspur
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/west-bromwich-albion/" title="West Bromwich Albion FC">
West Bromwich Albion FC
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/west-ham/" title="West Ham United">
West Ham United
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/bournemouth/" title="AFC Bournemouth">
AFC Bournemouth
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/watford-fc/" title="Watford FC">
Watford FC
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/leicester-city/" title="Leicester City">
Leicester City
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/burnley/" title="Burnley Football Club">
Burnley Football Club
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/huddersfield-town/" title="Huddersfield Town Football Club">
Huddersfield Town Football Club
</a>
</li>
<li>
<a href="https://en.vavel.com/football/premier-league/brighton-hove-albion/" title="Brighton &amp; Hove Albion Football Club">
Brighton &amp; Hove Albion Football Club
</a>

</li>
</ul>
</li>
<li>
<a href="https://en.vavel.com/football/championship/" title="Championship">
Championship
</a>
<ul>
<li>
<a href="https://en.vavel.com/football/championship/aston-villa/" title="Aston Villa FC">
Aston Villa FC
</a>
</li>
<li>
<a href="https://en.vavel.com/football/championship/blackburn-rovers/" title="Blackburn Rovers FC">
Blackburn Rovers FC
</a>
</li>
<li>
<a href="https://en.vavel.com/football/championship/reading-fc/" title="Reading FC">
Reading FC
</a>
</li>
<li>
<a href="https://en.vavel.com/football/championship/queens-park-rangers/" title="Queens Park Rangers FC">
Queens Park Rangers FC
</a>
</li>
<li>
<a href="https://en.vavel.com/football/championship/wigan-athletic/" title="Wigan Athletic FC">
Wigan Athletic FC
</a>
</li>
</ul>
</li>
<li>
<a href="https://en.vavel.com/football/womens-football/" title="Women&#039;s Football">
Women&#039;s Football
</a>
</li>

</ul>
</li>
<li class="menu_302">
<a href="https://en.vavel.com/en/international-football/" title="International Football" class="menu_holder">World</a>

<ul>
<li>
<a href="https://en.vavel.com/international-football/italy-calcio/" title="Italy - Calcio">
Italy - Calcio
</a>
</li>
<li>
<a href="https://en.vavel.com/international-football/spain-la-liga/" title="Spain - La Liga">
Spain - La Liga
</a>
</li>
<li>
<a href="https://en.vavel.com/international-football/germany-bundesliga/" title="Germany - Bundesliga">
Germany - Bundesliga
</a>
</li>
<li>
<a href="https://en.vavel.com/international-football/champions-league/" title="Champions League">
Champions League
</a>
</li>
<li>
<a href="https://en.vavel.com/international-football/europa-league/" title="Europa League">
Europa League
</a>
</li>
</ul>
</li>
<li class="menu_304">


</li>
<li class="menu_303">
<a href="https://en.vavel.com/en/tennis/" title="Tennis" class="menu_holder">Tennis</a>

</li>
<li class="menu_1328">
<a href="https://en.vavel.com/en/cricket/" title="Cricket" class="menu_holder">Cricket</a>

</li>
<li class="menu_305">

</li>
<li class="menu_306">
<a href="https://en.vavel.com/en/motorsports/" title="Motorsports" class="menu_holder" style="width: 100px; background-position: -360px 0px;">Motorsports</a>

<ul>
<li>
<a href="https://en.vavel.com/motorsports/formula-1/" title="Formula 1">
Formula 1
</a>
</li>

<li>
<a href="https://en.vavel.com/motorsports/motogp/" title="MotoGP">
MotoGP
</a>
</li>
<li>
<a href="https://en.vavel.com/motorsports/moto3/" title="Moto3">
Moto3
</a>
</li>
<li>
<a href="https://en.vavel.com/motorsports/moto2/" title="Moto2">
Moto2
</a>
</li>
</ul>
</li>
<li class="menu_1391">

</li>
<li class="menu_1531">

</li>
<li class="menu_1545">

</li>
<li class="menu_1644">


</li>
</ul>
</nav>
</div>
</div>
</div>
<nav class="submenu_vavel">
<div class="submenu_960">
<ul id="submenu_holder">
<li class="submenu_1"><a href="https://en.vavel.com/football/premier-league/arsenal/" title="Arsenal" class="submenu_holder">ARS</a></li>
<li class="submenu_2"><a href="https://en.vavel.com/football/premier-league/bournemouth/" title="AFC Bournemouth" class="submenu_holder">BOU</a></li>
<li class="submenu_3"><a href="https://en.vavel.com/football/premier-league/burnley/" title="Burnley" class="submenu_holder">BUR</a></li>
<li class="submenu_4"><a href="https://en.vavel.com/football/premier-league/chelsea-fc/" title="Chelsea" class="submenu_holder">CHE</a></li>
<li class="submenu_5"><a href="https://en.vavel.com/football/premier-league/crystal-palace/" title="Crystal Palace" class="submenu_holder">CRY</a></li>
<li class="submenu_6"><a href="https://en.vavel.com/football/premier-league/everton/" title="Everton" class="submenu_holder">EVE</a></li>
<li class="submenu_7"><a href="https://en.vavel.com/football/premier-league/hull-city/" title="Hull City" class="submenu_holder">HUL</a></li>
<li class="submenu_8"><a href="https://en.vavel.com/football/premier-league/leicester-city/" title="Leicester City" class="submenu_holder">LEI</a></li>
<li class="submenu_9"><a href="https://en.vavel.com/football/premier-league/liverpool-fc/" title="Liverpool" class="submenu_holder">LIV</a></li>
<li class="submenu_10"><a href="https://en.vavel.com/football/premier-league/manchester-city/" title="Manchester City" class="submenu_holder">MCI</a></li>
<li class="submenu_11"><a href="https://en.vavel.com/football/premier-league/manchester-united/" title="Manchester United" class="submenu_holder">MUN</a></li>
<li class="submenu_12"><a href="https://en.vavel.com/football/premier-league/middlesbrough/" title="Middlesbrough" class="submenu_holder">MID</a></li>
<li class="submenu_13"><a href="https://en.vavel.com/football/premier-league/southampton/" title="Southampton" class="submenu_holder">SOU</a></li>
<li class="submenu_14"><a href="https://en.vavel.com/football/premier-league/stoke-city/" title="Stoke City" class="submenu_holder">STK</a></li>
<li class="submenu_15"><a href="https://en.vavel.com/football/premier-league/sunderland/" title="Sunderland" class="submenu_holder">SUN</a></li>
<li class="submenu_16"><a href="https://en.vavel.com/football/premier-league/swansea-city/" title="Swansea" class="submenu_holder">SWA</a></li>
<li class="submenu_17"><a href="https://en.vavel.com/football/premier-league/tottenham-hotspur/" title="Tottenham" class="submenu_holder">TOT</a></li>
<li class="submenu_18"><a href="https://en.vavel.com/football/premier-league/watford-fc/" title="Watford FC" class="submenu_holder">WAT</a></li>
<li class="submenu_19"><a href="https://en.vavel.com/football/premier-league/west-bromwich-albion/" title="West Bromwich Albion" class="submenu_holder">WBA</a></li>
<li class="submenu_20"><a href="https://en.vavel.com/football/premier-league/west-ham/" title="West Ham United" class="submenu_holder">WHU</a></li>
</ul>
</div>
</nav>
<div class="box-white-cat articles-related">
<div class="submenu_960">
<div class="fltl ad728">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4378161002089632" data-ad-slot="2469580480" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="articles-related-new300 news-top">
<div class="articles-related-img">
<div class="articles-related-cut-img"> <a href="https://en.vavel.com/snooker/831041-ding-junhui-cruises-to-his-13th-ranking-title-at-the-world-open.html"><img src="https://img.vavel.com/thumb_852836250-9071387620.jpg" alt="Ding Junhui cruises to his 13th ranking title at the World Open" title="Ding Junhui cruises to his 13th ranking title at the World Open" width="63" /><br /></a></div>
</div>
<h3 class="articles-related-title"><a href="https://en.vavel.com/snooker/831041-ding-junhui-cruises-to-his-13th-ranking-title-at-the-world-open.html">Ding Junhui cruises to his 13th ranking title at the World Open</a></h3>
</div>
</div>
</div>
</header>
<section id="content_article">
<article id="article" itemscope="" itemtype="http://schema.org/NewsArticle">
<header class="article-header">
<h1 itemprop="name headline">European Masters: Mark Selby continues to struggle whilst number 84 seed Cao Yupeng makes history</h1>
<time class="date_article" itemprop="datePublished" datetime="2017-10-06">06-10-2017 </time>
<h3 class="abstract" itemprop="description">Selby failed to make a third successive late comeback as he was defeated by Stuart Bingham in the quarter-finals.</h3>
</header>
<div class="horizontal-rule"> </div>
<aside class="author_bar">
<div class="author_bar_left fltl" itemscope="" itemprop="author creator" itemtype="http://schema.org/Person">
<meta itemprop="name" content="Chris Lincoln" />
<meta itemprop="url" content="https://en.vavel.com/chris-lincoln/" />
<div class="author_bar_left1">
<a href="https://en.vavel.com/chris-lincoln/" title="Chris Lincoln">
<img src="https://img.vavel.com/thumb_11061003-10206291603988527-2193713986374521394-o-1505341841.jpg" alt="Chris Lincoln" height="63" class="image" itemprop="image" />
</a>
</div>
<div class="mgt10 mgb5">
<a href="https://en.vavel.com/chris-lincoln/" title="Chris Lincoln" class="autor2"><span class="FFF" itemprop="name">Chris Lincoln</span></a>
</div>
<div class="social_data">
<div class="fltl mgr5"><a href="https://twitter.com/chrisbourne2win" target="_blank" rel="nofollow"><img src="https://www.vavel.com/themes/default/img/tw25.png" height="20" /></a></div>
</div>
</div>
<aside class="fltr">
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://twitter.com/intent/tweet?original_referer=https://en.vavel.com/en/snooker/834799-european-masters.html&text=European Masters: Mark Selby continues to struggle whilst number 84 seed Cao Yupeng makes history&tw_p=tweetbutton&url=https://en.vavel.com/en/snooker/834799-european-masters.html&via=VAVELcom','name','width=600,height=500')"><span class="social_share social_tw" rel="nofollow">Twitter</span></a>
</div>
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://en.vavel.com/en/snooker/834799-european-masters.html&https://en.vavel.com/en/snooker/834799-european-masters.html','name','width=600,height=500')" rel="nofollow"><span class="social_share social_fb">Facebook</span></a>
</div>
<div class="fltl mgb20">
<a target="popup" onclick="window.open('https://plus.google.com/share?url=https://en.vavel.com/en/snooker/834799-european-masters.html','name','width=600,height=500')"><span class="social_share social_gplus" rel="nofollow">Google Plus</span></a>
</div>
</aside>
</aside>
<div class="horizontal-rule mgb20"> </div>

<figure class="article-image" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
<img src="https://img.vavel.com/848937580-9287783671.jpg" title="European Masters: Mark Selby continues to struggle whilst number 84 seed Cao Yupeng makes history" alt="European Masters: Mark Selby continues to struggle whilst number 84 seed Cao Yupeng makes history" itemprop="image url" width="610" class="article-image" />
</figure>
<div class="image_caption_news mgb20">
Selby has failed to make it past the last eight in all six competitions he has played this season (photo: Getty Images/VCG)
</div>

<section class="article-content" itemprop="articleBody"><p>What looked to be a stellar week from the outset for<strong> Mark Selby</strong> has eventually shuddered to a halt as the World champion was unable to repeat his heroics of previous rounds.</p>
<p>2015 World champion <strong>Stuart Bingham</strong> was able to see off Selby with a comfortable 4-2 victory in the last eight as Selby crashed out of another tournament early this season.</p>
<h2>Selby suffers an alarming drop in form</h2>
<p>Selby looked to be the player to beat in the opening round as he recorded a sensational performance against <strong>Zhao Xintong</strong>. After a slow start to the season, Selby hit top form with breaks of 131, 127, 120 and 116 in a 4-1 victory.</p>
<p>However, the World number one was unable to maintain his form in the following rounds. He found himself 3-2 behind against the relatively unknown <strong>Lu Haotian</strong> and number 50 seed<strong> Jack Lisowski</strong> before eventually squeezing past both of them in final frame deciders.</p>
<p>Yet Selby&#39;s luck eventually ran out as he faced a step up in quality in the quarter-finals. Bingham raced into a 3-1 lead and it proved to be a big enough cushion to ease past Selby with a 4-2 success and set up a semi-final with either <strong>Anthony McGill</strong> or <strong>Zhou Yuelong</strong>.</p>
<p>It means Selby has failed to progress past the quarter-finals in the six competitions he has qualified for this season.</p>
<div class="getty embed image" style="background-color:#fff;display:inline-block;font-family:'Helvetica Neue',Helvetica,Arial,sans-serif;color:#a7a7a7;font-size:11px;width:100%;max-width:594px;">
<div style="padding:0;margin:0;text-align:left;"><a href="http://www.gettyimages.com/detail/675581316" rel="nofollow" style="color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;" target="_blank">Embed from Getty Images</a></div>
<div style="overflow:hidden;position:relative;height:0;padding:72.72727272727273% 0 0 0;width:100%;"><iframe frameborder="0" height="432px" scrolling="no" src="//embed.gettyimages.com/embed/675581316?et=RpecCsEbQVFm8Y4dHcK3jw&amp;tld=com&amp;sig=YaIhrFlkcNGHySHxw2VKElo40axAo06EMvT4cHv5hww=&amp;caption=true&amp;ver=2" style="display:inline-block;position:absolute;top:0;left:0;width:100%;height:100%;margin:0;" width="594px"></iframe></div>
</div>
<p>&nbsp;</p>
<h2>Cao reaches his first ranking semi-final</h2>
<p>World number 84 seed, <strong>Cao Yupeng</strong>, has been the surprise package of the tournament. With the likes of <strong>Stephen Maguire, Ali Carter, Shaun Murphy </strong>and<strong> Barry Hawkins</strong> all missing out on qualification and <strong>Ryan Day, Martin Gould </strong>and<strong> Kyren Wilson </strong>falling in the first round, the competition was open for an outsider to make their mark.</p>
<p>26-year old Cao jumped at the opportunity, defeating a number of challenging opponents on his way to the semi-finals. He squeezed past the dangerous <strong>Noppon Saengkham</strong> before seeing off former World champion <strong>Ken Doherty</strong>. Unseeded <strong>Billy Joe Castle </strong>was then defeated in his first taste of the last sixteen at a ranking tournament, after beating Gould earlier in the week, before Cao took the scalp of Mark Williams in the quarter-finals. It was&nbsp;his second victory against a former World champion in just a handful of days.</p>
<p>Cao will face defending champion <strong>Judd Trump</strong> in his first ranking semi-final. The fourth best player on the planet edged out <strong>Mark Allen</strong> in a final frame decider after seeing numerous top ten colleagues fall earlier in the week.</p>
<p><strong>Neil Robertson</strong> won his two opening games 4-0 before being defeated by Mark Williams in the last sixteen after multi-World champion <strong>John Higgins</strong> was stunned by <strong>Mark Davis</strong> in the previous round.</p>
</section>
<div class="ad-body mgb10"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4378161002089632" data-ad-slot="2853833682" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br /></div>
<div class="clr">
<aside>

<div id="fb-root"> </div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=995052417215290";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="https://en.vavel.com/en/snooker/834799-european-masters.html" data-numposts="5"> </div>

<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://twitter.com/intent/tweet?original_referer=https://en.vavel.com/en/snooker/834799-european-masters.html&text=European Masters: Mark Selby continues to struggle whilst number 84 seed Cao Yupeng makes history&tw_p=tweetbutton&url=https://en.vavel.com/en/snooker/834799-european-masters.html&via=VAVELcom','name','width=600,height=500')"><span class="social_share social_tw" rel="nofollow">Twitter</span></a>
</div>
<div class="fltl pdr5 mgb20">
<a target="popup" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://en.vavel.com/en/snooker/834799-european-masters.html&https://en.vavel.com/en/snooker/834799-european-masters.html','name','width=600,height=500')" rel="nofollow"><span class="social_share social_fb">Facebook</span></a>
</div>
<div class="fltl mgb20">
<a target="popup" onclick="window.open('https://plus.google.com/share?url=https://en.vavel.com/en/snooker/834799-european-masters.html','name','width=600,height=500')"><span class="social_share social_gplus" rel="nofollow">Google Plus</span></a>
</div>
<div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" class="fltr">
<meta itemprop="url" content="http://www.vavel.com" />
<div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<img src="https://img.vavel.com/b/vavel-logo-72.png" height="65" />
<meta itemprop="url" content="https://img.vavel.com/b/vavel-logo-72.png" />
<meta itemprop="width" content="65" />
<meta itemprop="height" content="65" />
</div>
<meta itemprop="name" content="VAVEL.com" />
</div>
</aside>
</div>
<footer class="article_tags clr mgt5 pdb15">
<span class="more-news">More news about</span>
<ul>
<li itemprop="keywords"><a href="https://en.vavel.com/tag/snooker" title="News about Snooker" rel="nofollow">Snooker</a></li>
</ul>
<div class="clr"> </div>
</footer>
<ul class="breadcrumb clr mgb20 pdt0" itemscope="" itemtype="http://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="fltl">
<a href="https://en.vavel.com/" itemprop="item" class="antetitulo pd0"><meta itemprop="name" content="VAVEL" /></a>
</li>
<li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="fltl">
<a href="https://en.vavel.com/" itemprop="item" class="antetitulo pd0"><meta itemprop="name" content="English" /></a>
</li>
<li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="fltl">
> <a href="https://en.vavel.com/snooker/" itemprop="item" class="antetitulo pd0">
<span itemprop="name">Snooker</span>
</a>
</li>
</ul>
<div class="clr">
</div>

</article>


<aside id="article_column">
<div id="right">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/vavelcom&amp;width=300&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=false&amp;header=true&amp;height=62&appId=169320175188" style="border:none; overflow:hidden; width:100%;height:65px;"> </iframe>
<div id="ad300" class="mgt5 pdb0 mgb5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4378161002089632" data-ad-slot="1813578941"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="box-white-cat circle-corners10 mgt5">
<h3 class="ubuntu_text fltl mgl15"><a href="https://en.vavel.com/snooker/" title="Snooker" class="black3">Snooker</a>
</h3>
</div>
<div class="box-white box-white-most-popular">
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://en.vavel.com/snooker/828634-john-higgins-cruises-to-victory-in-the-indian-open.html"><img src="https://img.vavel.com/c320_170_835338968-5275737680.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://en.vavel.com/snooker/828634-john-higgins-cruises-to-victory-in-the-indian-open.html">John Higgins cruises to victory in the Indian Open</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://en.vavel.com/snooker/827908-19-year-old-xu-si-reaches-indian-open-semi-final-in-his-first-season-as-a-professional.html"><img src="https://img.vavel.com/c320_170_607716360-9038096382.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://en.vavel.com/snooker/827908-19-year-old-xu-si-reaches-indian-open-semi-final-in-his-first-season-as-a-professional.html">19-year old Xu Si reaches Indian Open semi-final in his first season as a professional</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://en.vavel.com/snooker/821935-michael-white-wins-the-paul-hunter-classic-as-shaun-murphy-falls-at-the-final-hurdle-again.html"><img src="https://img.vavel.com/c320_170_635537570-929740257.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://en.vavel.com/snooker/821935-michael-white-wins-the-paul-hunter-classic-as-shaun-murphy-falls-at-the-final-hurdle-again.html">Michael White wins the Paul Hunter Classic as Shaun Murphy falls at the final hurdle again</a></h3>
<div class="clr pdb5"> </div>
</div>

<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://en.vavel.com/snooker/819906-china-championship-luca-brecel-defeats-shaun-murphy-10-5-to-win-his-first-ranking-event.html"><img src="https://img.vavel.com/c320_170_837494454-2676095771.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://en.vavel.com/snooker/819906-china-championship-luca-brecel-defeats-shaun-murphy-10-5-to-win-his-first-ranking-event.html">China Championship: Luca Brecel defeats Shaun Murphy 10-5 to win his first ranking event</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://en.vavel.com/snooker/819453-luca-brecel-holds-off-determined-li-hang-to-reach-china-championship-final.html"><img src="https://img.vavel.com/c320_170_835867560-2864832393.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://en.vavel.com/snooker/819453-luca-brecel-holds-off-determined-li-hang-to-reach-china-championship-final.html">Luca Brecel holds off determined Li Hang to reach China Championship final</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://en.vavel.com/snooker/819115-china-championship-li-hang-reaches-his-maiden-semi-final-as-ronnie-o-sullivan-and-mark-williams-depart.html"><img src="https://img.vavel.com/c320_170_835855750-9314580135.jpg" alt="image" width="100%" /><br /></a></div>
</div>

 <h3 class="articles-related-title-big mgt5"><a href="https://en.vavel.com/snooker/819115-china-championship-li-hang-reaches-his-maiden-semi-final-as-ronnie-o-sullivan-and-mark-williams-depart.html">China Championship: Li Hang reaches his maiden semi-final as Ronnie O&#039;Sullivan and Mark Williams depart</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://en.vavel.com/snooker/818345-china-championship-six-top-seeds-eliminated-in-stunning-second-round.html"><img src="https://img.vavel.com/c320_170_834542522-5577367865.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://en.vavel.com/snooker/818345-china-championship-six-top-seeds-eliminated-in-stunning-second-round.html">China Championship: Six top seeds eliminated in stunning second round</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://en.vavel.com/snooker/818132-china-championship-home-favourites-stun-former-world-champions-in-opening-round-drama.html"><img src="https://img.vavel.com/c320_170_832346538-7836684663.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://en.vavel.com/snooker/818132-china-championship-home-favourites-stun-former-world-champions-in-opening-round-drama.html">China Championship: Home favourites stun former World champions in opening round drama</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://en.vavel.com/snooker/810252-neil-robertson-impresses-with-hong-kong-masters-victory.html"><img src="https://img.vavel.com/c320_170_821189640-5196410776.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://en.vavel.com/snooker/810252-neil-robertson-impresses-with-hong-kong-masters-victory.html">Neil Robertson impresses with Hong Kong Masters victory</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://en.vavel.com/snooker/805914-england-crumble-under-pressure-as-china-seal-third-successive-world-cup-trophy.html"><img src="https://img.vavel.com/c320_170_811324352-3900980013.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://en.vavel.com/snooker/805914-england-crumble-under-pressure-as-china-seal-third-successive-world-cup-trophy.html">England crumble under pressure as China seal third successive World Cup trophy</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">
<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://en.vavel.com/snooker/805655-england-thwart-northern-ireland-comeback-to-reach-world-cup-semi-finals.html"><img src="https://img.vavel.com/c320_170_810625382-8735826364.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://en.vavel.com/snooker/805655-england-thwart-northern-ireland-comeback-to-reach-world-cup-semi-finals.html">England thwart Northern Ireland comeback to reach World Cup semi-finals</a></h3>
<div class="clr pdb5"> </div>
</div>
<div class="clr pdt10 pdb10 brdr1ddd">

<div class="articles-related-img mgb10">
<div class="articles-related-cut-img"> <a href="https://en.vavel.com/snooker/805263-scotland-dumped-out-of-the-world-cup-as-surprise-package-thailand-progress.html"><img src="https://img.vavel.com/c320_170_810202112-1053680037.jpg" alt="image" width="100%" /><br /></a></div>
</div>

<h3 class="articles-related-title-big mgt5"><a href="https://en.vavel.com/snooker/805263-scotland-dumped-out-of-the-world-cup-as-surprise-package-thailand-progress.html">Scotland dumped out of the World Cup as surprise packages Thailand and Iran progress</a></h3>
<div class="clr pdb5"> </div>
</div>
</div>
</div>
</aside>
</section>
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"> </script>
<script type="text/javascript" src="https://www.vavel.com/vavel/js/article-a7.js"> </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9914870-1', 'vavel.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"Mo9il1awEti2fn", domain:"vavel.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Mo9il1awEti2fn" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.vavel.com/tos.html","theme":"dark-top"};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>



</body>
</html>
